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Lesson 1:  Becoming Familiar with PowerPoint 2010 Layout. 

The menus in PowerPoint 2010 are not drop-down menus any more:  they have been replaced 
ǿƛǘƘ ǿƘŀǘ ŀǊŜ ŎŀƭƭŜŘ άǊƛōōƻƴ ƳŜƴǳǎΦέ  ¢ƘŜǊŜ are eight tabs on the main ribbon menu:  Home, 
Insert, Design, Animations, Slide Show, Review, View, and Add-ins.  Each of these tabs brings up 
a different ribbon with options. 

Powerpoint  2010 ŀƭǎƻ Ƙŀǎ ǿƘŀǘ ƛǎ ŎŀƭƭŜŘ ŀ άvǳƛŎƪ !ŎŎŜǎǎ ¢ƻƻƭōŀǊΦέ   

¢ƘŜ άvǳƛŎƪ !ŎŎŜǎǎ ¢ƻƻƭōŀǊέ  is a shortcut to basic common functions.  By default it has the Save, 
Undo, and ReDo buttons.  If you click the down arrow key to the right of the toolbar,  
you can add in some other shortcuts.  For example, you might want to add New. 

 

 

 

PowerPoint has a slider tool on the lower right of the screen that allows you to easily zoom in or zoom 

out on the slide window to see what you are doing. 
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Lesson 2:  A closer look at the Home Menu (Ribbon Bar) 

 

The far left side of the Home  

 Menu Bar has the Cut and  

 Paste Icons. 

 

                                                                     It also has the icon to insert a new slide. 

 

The fonts section of this Home Menu 

Bar has all the text formatting options:   

changing the font style, size,  

Bold or Italics, underlining, and color. 

 

In the middle of this Home Menu Bar is the Paragraph   

section. It allows you to change the alignment (left,   

center, and right), make lists numbered or bulleted,   

and change indentation. 

 

 

 

On the right-hand side of the Home Menu Bar 

is the Drawing section.   
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If you click on the down arrow key on the lower right-hand side of the 

Shapes collection, it will open up a full window with all the available 

shapes. 

 

 

 

 

 

 

 

If  you have inserted a shape and selected it (clicked on it), you will see more 

options for changing the appearance of the shape. 

First, the arrange menu allows you to overlap shapes and/or text.   

This is how you insert text and bring it forward over a shape  

so that the shape is the background for the text. 

In this example, three objects were 

ƛƴǎŜǊǘŜŘ ǘƘŀǘ άƎƻ ǘƻƎŜǘƘŜǊέ όǘƘŜ ōƭǳŜ 

ŀǊǊƻǿΣ ǘƘŜ ǿƻǊŘǎ ά.ŜƎƛƴ IŜǊŜέ ŀƴŘ the 

picture of the penguin).  These can be 

locked together so that if you want to 

move them or resize them all at the same time, you can group 

them. 

To group them, hold down the Ctrl key and click on each 

component (arrow, words, and penguin).  You will see 

selection symbols on each of the three components. Now click 

on the Arrange button, scroll down in the drop down menu 

ŀƴŘ ǎŜƭŜŎǘ DǊƻǳǇΦ  ¢ƘŜ ƛǘŜƳǎ ǿƛƭƭ ƴƻǿ ōŜ άǎǘǳŎƪ ǘƻƎŜǘƘŜǊΦέ 
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The Shape Fill Palette allows you to change  

the color or fill design of the shape.  

 

 

The Shape Outline Palette allows you to change  

ǘƘŜ ŎƻƭƻǊ ŀƴŘ ǘƘƛŎƪƴŜǎǎ ƻŦ ǘƘŜ ǎƘŀǇŜΩǎ ƻǳǘƭƛƴŜΦ  

 

 

 

The Shape Effects palette has six options: Shadow, 

Reflection, Glow, Soft Edges, Bevel and 3-D 

Rotation. 

Clicking on any of these options will open up a new palette of options for 

each of these options. 

For example, in the Shadows palette seen here on the left, there are 

many choices for different kinds of shadow (inner or outer), and many 

choices as to what direction the shadow will be. 

 

 

 

 

 

 

There are similar palettes for each of the other five Shape Effects. 
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Here are two examples of using Special Effects with shapes. 

 To add Shadow Effects: 

¶ Insert a shape and select it by clicking on it. 
¶ Select the Format tab. 
¶ Now click on the down arrow on the Shape Effects 
¶ Scroll down and select Shadows. 
¶ Move your mouse over the menu options. Live Preview displays 

how the shape with its special effect (shadow) will appear in your 
document. 
¶ Click an option to select the shadow effect. 
¶ Select Shadow Color from the menu and choose a color from the 

palette to change the color of the shadow on your shape. 

 

 

To Apply a Beveled Effect to the Shape: 

¶ Click on the shape to select it.  You will see the Drawing Tools menu appear. Click on the 
Format tab. 

¶ Now click on the Shape Fill and select a color. (Important:  if you 
ǎŜƭŜŎǘ άbƻ Cƛƭƭέ ȅƻǳ ǿƛƭƭ  ƴƻǘ ǎŜŜ ŀƴȅ ǎƘŀŘƻǿǎ ƻǊ ōŜǾŜƭƛƴƎύΦ 

 

 

 

 

 

 

¶ Now click on Shape Effects and choose Bevel.  Select one 
of the bevel options.  
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As you can see, you can add more than one special effect to a shape. 

 

 

You can type in the shape.   

If you type in the shape, there will 
now be some more options for the 
text.  You can change the color of 
the text. 

 

If you click on the down arrow key next to Text Effects, you 
will see many interesting ways of formatting the text: circular 
text, wave effects, and so on. 

 

 

 

Lesson 10:  Working with WordArt. 

Click on the Insert tab and go over to WordArt. 

When you click the down arrow key beside the WordArt, you will see 
many text variations which use special colors and gradients.  

When you select one of the WordArt styles, it will create a box on the 

document which has the special text in it.  
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If you click on the WordArt box, you can now use the text effects 
options.  You can create interesting text views by manipulating 
the Transform options.  
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Lesson 3:  A closer look at the Insert Ribbon Menu 

In the Tables 

Section you 

can insert a  

Table. 

 

 

 

 

When the table is on the slide, you can click on it ŀƴŘ ŀ ǎǳōƳŜƴǳ ǿƛƭƭ ŀǇǇŜŀǊ ŜƴǘƛǘƭŜŘ ά¢ŀōƭŜ ¢ƻƻƭǎέ 

above the Insert Menu.   Click on the Table Tools Menu, and you will see that the Design menu now 

appears. 

You can change the colors of the rows by clicking on one of the Table Styles 

ƻǊΧ ¸ƻǳ Ŏŀƴ ƘƛƎƘƭƛƎƘǘ ŎŜǊǘŀƛƴ ŎŜƭƭǎ ŀƴŘ ǎƘŀŘŜ Ƨǳǎǘ ǘƘŜƳ ōȅ ŎƭƛŎƪƛƴƎ ƻƴ ǘƘŜ 

Shading Tool. 

If you click on the Borders Tool, a menu pops up which allows you 

to put borders around all cells and outside border, or none at all. 

Lastly, if you type text into the cells, you can add special 

effects to it like making it glow, giving it a shadow, or 

giving it a reflection. 
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²ƘŜƴ ȅƻǳ ƛƴǎŜǊǘ ŀ ǇƛŎǘǳǊŜ ŀƴŘ ǘƘŜƴ ŎƭƛŎƪ ƻƴ ƛǘΣ ŀ ƴŜǿ άtƛŎǘǳǊŜ ¢ƻƻƭǎέ 

ribbon menu will appear. 

Lƴ ǘƘŜ ά!ŘƧǳǎǘέ ǎŜŎǘƛƻƴΣ ȅƻǳ Ŏŀƴ ŎƘŀƴƎŜ ǘƘŜ ōǊƛƎƘǘƴŜǎǎΣ ŎƻƴǘǊŀǎǘΣ ŀƴŘ ŎƻƭƻǊ 

of a picture. 

One very important option is to compress the picture(s).  This greatly reduces the file size of the 

pictures, thus reducing the file size of the Powerpoint file. 

The middle section, named Picture Styles, allows you to put a frame around the picture. 

The menu on the far right of the Picture Styles menu allows you to put the 

picture into a shape, put a border on the picture, or apply special effects to the 

picture. 

 

¢ƘŜ ά!ǊǊŀƴƎŜέ ǎŜŎǘƛƻƴ ŀƭƭƻǿǎ ȅƻǳ ǘƻ ǎŜƴŘ ǘƘŜ ǇƛŎǘǳǊŜ ōŜƘƛƴŘ ǘŜȄǘ ƛƴ ƻǊŘŜǊ 

to create special overlapping effects. (See page 4) 

 

¢ƘŜ ά{ƛȊŜέ ǎŜŎǘƛƻƴ ƻƴ ǘƘŜ ŦŀǊ ǊƛƎƘǘ ƻŦ the Picture Tools menu has the 

cropping tool. 

The Illustrations Section also allows you to insert clipart, shapes, and 

photo albums. 

 

When you insert a photo album, you can insert many 

pictures at the same time.  You will get this window which 

allows you to edit (lighten, darken, adjust the contrast) 

each picture.  When you click ά/ǊŜŀǘŜέ  ƛǘ Ǉǳǘǎ ŀƭƭ ǘƘŜ 

pictures into PowerPoint, each on one slide. 
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SmartArt are predesigned graphics that you can 

type your text on.  These are graphics for lists, 

processes, cycles, heirarchies, relationships, 

matrixes, etc. 

 

You can also type text on a slide, highlight it, and click on Hyperlink in 

the Links Section to create a link to a URL address or to another slide. 

 

In the Text Section, you can add a text box.  Click on the Text Box icon.  You 

cursor will change to a crosshair when you run it over the slide.  Click and 

drag to create the text box.  The text box will enlarge when more text is 

typed into it. 

 

 

Another feature you might use in the Text Section is the WordArt.  The drop-

down menu for the WordArt has lots of styles for fonts.  Some have outlines 

and some have shadows.  You can change the color combination for any of 

these. 

 

If you click on one of 

ǘƘŜǎŜ ά!Ωǎέ ƛǘ ǿƛƭƭ ƛƴǎŜǊǘ ŀ ǘŜȄǘ ōƻȄ ƻƴǘƻ ȅƻǳǊ ǎƭƛŘŜ όŀǎ ǎƘƻǿƴ ōŜƭƻǿύΦ  ¢Ƙƛǎ ǘƘŜƴ ōǊƛƴƎǎ ǳǇ ǘƘŜ άCƻǊƳŀǘέ 

tab menu, which allows you to change several things. 
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You can select one of the pre-set shape styles for 

the textbox, 

 

hǊΧΧΧΧΧΦȅƻǳ Ŏŀƴ ŎǊŜŀǘŜ ȅƻǳǊ ƻǿƴ ŎǳǎǘƻƳ ǘŜȄǘ 

box by using one or more of the options: Shape 

Fill, Shape Outline, and/or Shape Effect. 

 

                                                  Shape Fill allows you to change 

                                               the color and/or Gradient Effect. 

 

 

 

 

 

Shape Outline allows you to change the border color and/or weight 

(thickness). 

 

 

The Shape Effect allows you to add special effects to the text box like 

Shadow, Reflection, Glow, Bevel (shown) and 3d Rotation. 
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You can also change the color of the text in the text box.  

Click on the Text Fill and you will see a palette with color 

choices and fill effects. 

 

 

You can click on Text Outline and change the color of the 

text outlining. 

 

 

 

You can click on Text Effects and change 

special effects on the text such as 

shadow, reflection, glow and bevel. 

 

 

 

One of the most interesting options is to 

use the transform option.  It allows you 

the change the design of the words.  For 

example, you can make them in arcs, 

circles, etc. 
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On the Insert Ribbon Menu, you can also insert movies and/or sound 

clips.  (Far right).   

For movies, the best format to use are .wmv (Windows Media Video) or 

.mpg files.  If you try to insert .avi files, they are too large. 

 

When you insert the movie, a window will pop up asking you if 

you want it to play automatically when slide comes on, or to 

start playing when clicked. 

 

When inserting sound, you can insert a sound file (.wav or 

.mp3), or record your own narration. 

To make the sound/music file continue playing for more than 

one slide, see pages 16-17. 

 

To record narration, click on the Sound icon on the menu bar 

ŀƴŘ ǎŎǊƻƭƭ Řƻǿƴ ǘƻ άwŜŎƻǊŘ {ƻǳƴŘΦέ 

 

 

 

In the next window, you will see the controls to 

record your voice narration.  You will have to give 

each voice narration a separate name, as they are 

saved as separate files (the sound is not 

embedded into the PowerPoint Presentation file.   

The narration only applies to one slide; it does not continue onto the next slide.  You will have to do the 

voice narration separately for each separate slide. 

***If you copy the PowerPoint presentation file to a different location to share it or use it elsewhere 

than on the computer it was created on, you have to be careful to also save any sound files, movie files, 

and/or narration files to the same folder where you are saving the PowerPoint Presentation.*** 
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Lesson 4:  A closer look at the Design Ribbon Menu 

The Themes Section of the Design Ribbon Men allows you to pick out a theme (background plus font 

color, size, etc, and different layouts for different slides).  Click the down arrow key to see more. 

The Design Ribbon Menu also has the Background section that allows you 

to change the appearance of the background. 

 

If  you click on the Background Styles, you will get a drop down menu 

that has 12 background.  You can, however, to ƎŜǘ ƳƻǊŜΧŎƭƛŎƪ ƻƴ ǘƘŜ 

Format Background icon. 
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Lƴ ǘƘŜ ƴŜȄǘ ǿƛƴŘƻǿΣ ŎƭƛŎƪ ƻƴ ǘƘŜ ŎƛǊŎƭŜ ƛƴ ŦǊƻƴǘ ƻŦ άtƛŎǘǳǊŜ ƻǊ ǘŜȄǘǳǊŜ 

ŦƛƭƭΦέ 

bƻǿ ŎƭƛŎƪ ƻƴ ǘƘŜ άCƛƭŜέ ōǳǘǘƻƴ ŀƴŘ ƴŀǾƛƎŀǘŜ ǘƻ ǿƘŜǊŜ ȅƻǳǊ 

background or picture is saved. 

 

 

 

 

If the background is too dark, you can 

lighten it up by moving the lever on the 

ά¢ǊŀƴǎǇŀǊŜƴŎȅέ ǎƭƛŘŜǊΦ 

 

 

Lesson 5:  A Closer Look at the Animations Tab. 

 If you have 

several items on a 

slide (text boxes, 

pictures), you 

have many ways 

to animate them.  

Animation is what 

actions the items 

do once the slide 

comes up. Click on 

the Custom 

Animation button 

on the Animation 

Menu Ribbon. 
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You will now see a 

Custom Animation 

window appear on 

the right. 

To animate each 

item, you would first 

click on it (text box, 

picture, etc) 

Then click on the 

ά!ŘŘ 9ŦŦŜŎǘέ ōǳǘǘƻƴ 

at the top of the 

animation window. 

When you click on the 

ά!ŘŘ 9ŦŦŜŎǘέ ƛǘ ǿƛƭƭ ƻǇŜƴ 

a drop-down menu with 

4 choices: Entrance, 

Emphasis, Exit, & 

Motion Paths. 

Each of these choices expands to another drop-down menu with specific 

choices.  !ǘ ǘƘŜ ōƻǘǘƻƳ ȅƻǳ Ŏŀƴ ŎƭƛŎƪ ƻƴ άaƻǊŜ 9ŦŦŜŎǘǎέ ǘƻ ǎŜŜ ŀƭƭ ǘƘŜ 

choices.  Another window will come up with all the animation choices. 

 

Entrance is how the object comes onto the slide. 

Emphasis is what the object does on the slide once it is there. 

Exit is how the object leaves the slide. 

Although it is possible to give each object its own animation, that might get a little busy .  For example, 

there are seven objects on this sample slide.  If each object came on with its own animation, it might 

seem busy and cluttered.   

[ŜǘΩǎ ŀǎǎǳƳŜ ǿŜ ǿŀƴǘ ǘƘŜ ǘƛǘƭŜ ǘƻ ŎƻƳŜ ƻƴ ŦƛǊǎǘΣ ƴŜȄǘ ǘƘŜ ŦƛǊǎǘ ōǳǘǘŜǊŦƭȅ ǇƛŎǘǳǊŜ ŀƴŘ ƛǘǎ ƭŀōŜƭΣ ƴŜȄǘ ǘƘŜ 

second butterfly pictures and its label, and finally the third butterfly picture and its label. 

IŜǊŜΩǎ Ƙƻǿ ǿŜ ǿƻǳƭŘ ǳǎŜ ǘƘŜ /ǳǎǘƻƳ !ƴƛƳation to do this. 
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First, I click on the title box.  

¢ƘŜƴ L ŎƭƛŎƪŜŘ ά!ŘŘ 9ŦŦŜŎǘέ 

and went down to Entrance 

and over to Dissolve in. 

 

Now we can see that two things have happened.  First, there is a small yellow 

number next to the item on the slide.   

Also, there is an animation box in the Custom Animation ǿƛƴŘƻǿΦ  Lǘ Ƙŀǎ ŀ άмέ ƛƴ ƛǘǎ 

line,  which matches to the number on the object in the slide. 

 

Next, I will click on the 

first picture, click on 

ά!ŘŘ 9ŦŦŜŎǘέ Řƻǿƴ ǘƻ 

Entrance and over to 

Wedge. 

I will now see the new 

animation line in the 

Custom Animation 

ǿƛƴŘƻǿΦ  ¢ƘŜ ǇƛŎǘǳǊŜ Ƙŀǎ ŀ άнέ ƻƴ ƛǘ ŀƴŘ ǎƻ ŘƻŜǎ ǘƘŜ ƳŀǘŎƘƛƴƎ ŀƴƛƳŀǘƛƻƴ ƭƛƴŜ ƛƴ ǘƘŜ /ǳǎǘƻƳ !ƴƛƳŀǘƛƻƴ 

window. 

Next, I will click 

on the first label 

that goes with the 

first picture.  I will 

ŎƭƛŎƪ ƻƴ ά!ŘŘ 

9ŦŦŜŎǘέ Řƻǿƴ ǘƻ 

Entrance and over 

to Wedge. 

L ǿƛƭƭ ƴƻǿ ǎŜŜ ŀ άоέ ƻƴ ǘƘƛǎ ƭŀōŜƭΣ Ǉƭǳǎ ŀ άоέ ƻƴ ǘƘŜ ƳŀǘŎƘƛƴƎ ŀƴƛƳŀǘƛƻƴ ƭƛƴŜ ƛƴ ǘƘŜ /ǳǎǘƻƳ !ƴƛƳŀǘƛƻƴ 

window. 
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bƻǿΣ ƭŜǘΩǎ ǎŀȅ ǘƘŀǘ L ǿŀƴǘ ǘƘŜ ƭŀōŜƭ ŦƻǊ ǘƘŜ ŦƛǊǎǘ ǇƛŎǘǳǊŜ ǘƻ ŎƻƳŜ ƛƴ ŀǘ ǘƘŜ 

same time as the picture. 

I will click the down arrow key on the animation line for that label coming in.  

L ǿƛƭƭ ǎŎǊƻƭƭ Řƻǿƴ ŀƴŘ ǎŜƭŜŎǘ ά{ǘŀǊǘ ²ƛǘƘ tǊŜǾƛƻǳǎΦέ  ¢Ƙŀǘ ǿƛƭƭ ƳŀƪŜ ǘƘŜ ŦƛǊǎǘ 

picture and its label come in at the same time. 

 

 

 

 

Next, I will click on the second pictǳǊŜΣ ŎƭƛŎƪ ƻƴ ά!ŘŘ 9ŦŦŜŎǘέ Řƻǿƴ ǘƻ ²ŜŘƎŜΦ  L ǿƛƭƭ Řƻ ǘƘŜ ǎŀƳŜ ŦƻǊ ǘƘŜ 

label box for the second picture.  I will click the down arrow key on the second label box and select 

ά{ǘŀǊǘ ǿƛǘƘ tǊŜǾƛƻǳǎΦέ 

Finally, I will follow these two steps for the last picture and its label. 

!ǎ ŜŀŎƘ ƭŀōŜƭ ǿŀǎ άŀǘǘŀŎƘŜŘέ ǘƻ ǘƘŜ ǇƛŎǘǳǊŜ ƛǘ ǿŜƴǘ ǿƛǘƘ όŀǘǘŀŎƘŜŘΣ 

ƳŜŀƴƛƴƎ ǘƘŀǘ ƛǘ ǿŀǎ ƳŀŘŜ ά{ǘŀǊǘ ²ƛǘƘ tǊŜǾƛƻǳǎέύΣ ƛǘ ƭƻǎǘ ƛǘǎ ƴǳƳōŜǊ ŀƴŘ 

assumed the same number as the picture it was connected with. 

We can see in the Custom Animation box, now, seven animation lines. 

 

 

 

L ŎƻǳƭŘ ƳŀƪŜ ǘƘƛǎ ŜǾŜƴ ƳƻǊŜ ŎƻƳǇƭƛŎŀǘŜŘ ōȅ ŀǘǘŀŎƘƛƴƎ ά9Ȅƛǘέ ŀƴƛƳŀǘƛƻƴ ǘƻ ǘƘŜ 

picture/label sets.  As can be seen in this Custom Animation window, each 

picture and label comes in at the same time.  Then they leave at the same 

time. 
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If you are going to make this an automatically-advancing presentation, you will have to adjust the timing 

of the animation. 

To set the animation timing, right-click on each of the animation lines in the 

Custom Animation window. 

Scroll down and ǎŜƭŜŎǘ ά¢ƛƳƛƴƎΦέ 

 

 

!ƴȅ ƻŦ ǘƘŜ ά{ǘŀǊǘέ ƭƛƴŜǎ ǘƘŀǘ ǎŀȅ 

άhƴ aƻǳǎŜ /ƭƛŎƪέ ǿƛƭƭ ƘŀǾŜ ǘƻ 

ōŜ ŎƘŀƴƎŜŘ ǘƻ ŜƛǘƘŜǊ ά!ŦǘŜǊ 

tǊŜǾƛƻǳǎέ ƻǊ ά²ƛǘƘ tǊŜǾƛƻǳǎέ 

and then set the delay timing to 

however many seconds you want to elapse before the 

animation starts. 

 

 

 

 

 

Lesson 6:  Using Sound and the Custom Animation Window. 

Insert a sound onto the slide (see page 11). 

A window will pop up asking you if you want the sound to 

start automatically or when clicked. 

/ƭƛŎƪ ά!ǳǘƻƳŀǘƛŎŀƭƭȅΦέ 

 

 

 

  


